Telegram закончил поддержку старых версий андроид

by Богунa Дарья Федоровна Января 5, 2017, 12:14

Telegram закончил поддержку старых версий андроид

Мессенджер Telegram прекращает поддержку устройств, которые работают на базе ОС андроид 2.2 и 3.0.

Так, к числу устаревших устройств создатели отнесли устройства, которые работают под управлением следующих платформ: андроид 2.1 и 2.2, Windows Phone 7, а еще iOS 6.

С 1 января владельцы данных девайсов больше не могут принимать и посылать сообщения через WhatsApp.

Один из более известных мессенджеров WhatsApp может перестать работать на нескольких миллионах мобильных устройств.

Кроме того, у всех собственников старых Android-устройств сейчас есть возможность пользоваться Web-версией Telegram. Сейчас в минимальных системных требованиях указывается андроид 4.0 ICS. Мессенджер от Павла Дурова, создателя соц. сети Vkontakte, с этого момента недоступен на телефонах, работающих под управлением андроид 2.2, андроид 2.3 и андроид 3.0. Стоит обозначить, что на этот момент под управлением андроид 2.2-3.0 работает около 1,4% активных Android-устройств, а это 19,6 млн девайсов.


TOP News

Высший совет правосудия Украины начнёт свою работу в нынешнем году

«Игра „Карабюкспора“ удивила, поверьте, я чуть-чуть разбираюсь в футболе» — Селезнев

На юге Прикамья в ДТП с трактором умер пассажир иномарки

Председатель ОБСЕ: альтернативы Минским соглашениям нет

Клуб из Шанхая предложил 150 млн. евро за Обамеянга

Сборная РФ проиграла жителям Америки по буллитам в полуфинале МЧМ

Индекс PMI непроизводственного сектора экономики Китайская республика достиг полуторагодового максимума

Стрельба в Одесской области: схвачен подозреваемый в убийстве

Эстрадная певица Ферги снялась в клипе в майке с изображением поэта Пушкина

«Бабушки из Бураново» записали новогодний хит